Patch 1.3 can not be installed

 
Post new topic   Reply to topic    Official English Landwirtschaft Simulator forum Forum Index // Landwirschaft Simulator 2008 // The game
Previous topic :: Next topic  
Author Message
JoeClark


Offline

Joined: 12 Sep 2017
Posts: 76

PostPosted: Sat 4 Nov - 09:47 (2017)    Post subject: Patch 1.3 can not be installed Reply with quote
Hello dear community, 


I have the following problem: 
'LS17 I have installed on my second hard drive. The first two 'patches have detected the installation of' LS17, only 'Patch 1.3 gives me the message: Farming Simulator 17 not installed. 


I ask for help, what I can do.




I didn't find the right solution from the internet.
References: 
https://forum.giants-software.com/viewtopic.php?f=882&t=102178


Advertising Campaign


Back to top
Publicité






PostPosted: Sat 4 Nov - 09:47 (2017)    Post subject: Publicité
PublicitéSupprimer les publicités ?
Back to top
Post new topic   Reply to topic    Official English Landwirtschaft Simulator forum Forum Index // Landwirschaft Simulator 2008 // The game All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Index | Administration Panel | Create free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
alexisBlue v1.2 // Theme Created By: Andrew Charron // Icons in Part By: Travis Carden
Powered by phpBB © 2001, 2018 phpBB Group